Anasayfa > Cisco > Cisco Router Konfigurasyon – RIP – EIGRP Redistribution

Cisco Router Konfigurasyon – RIP – EIGRP Redistribution



Ripv2 ve Eigrp protokolünün aynı anda bulunduğu ortamlarda her iki route table’ı paylaştırmak için aşağıdaki konfigürasyon yapılmalıdır.

Router 0 Konfigürasyonu
Interface konfigürasyonları için Static Routing yazısına bakın.
Router0(config)#router rip
Router0(config-router)#version 2
Router0(config-router)#network 192.168.1.0
Router0(config-router)#network 192.168.2.0
Router0(config-router)#exit
Router0(config)# exit
Router0#copy running-config startup-config
Router 1 Konfigürasyonu
Router1(config)#router rip
Router1(config-router)#version 2
Router1config-router)#network 192.168.1.0
Router1(config-router)#network 192.168.2.0
Router1(config-router)#redistribute eigrp 150 metric 1
Router1(config-router)#exit
Router1(config)#router eigrp 150
Router1(config-router)#network 192.168.1.0
Router1(config-router)#network 192.168.2.0
Router1(config-router)#no auto-summary
Router1(config-router)#redistribute rip metric 10000000 20000 255 1 1500
Router1(config-router)#exit
Router1(config)# exit
Router1#copy running-config startup-config
Router 2 Konfigürasyonu
Router2(config)#router eigrp 150
Router2(config-router)#network 192.168.1.0
Router2(config-router)#network 192.168.2.0
Router2(config-router)#no auto-summary
Router2(config-router)#exit
Router2(config)# exit
Router2#copy running-config startup-config
  1. Henüz yorum yapılmamış.
  1. No trackbacks yet.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Connecting to %s

%d blogcu bunu beğendi: