Anasayfa > Cisco > Frame-Relay Konfigurasyon

Frame-Relay Konfigurasyon


Network Diyagram

 

Router’lar için DLCI numaraları ISP tarafından sağlanır. Burada örnek numaralar kullanacağız.
Router1 Konfigürasyon
Enable
Conf term
interface Serial0/0
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
interface Serial0/0.102 point-to-point
ip address 192.168.1.1 255.255.255.252
frame-relay interface-dlci 102
interface Serial0/0.103 point-to-point
ip address 192.168.2.1 255.255.255.252
frame-relay interface-dlci 103
interface Serial0/0.104 point-to-point
ip address 192.168.3.1 255.255.255.252
frame-relay interface-dlci 104
exit
router rip
version 2
network 10.0.0.0
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
Router2 Konfigurasyon
Enable
Conf term
interface FastEthernet0/0
ip address 10.0.1.1 255.255.255.0
interface Serial0/0
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
interface Serial0/0.201 point-to-point
ip address 192.168.1.2 255.255.255.252
frame-relay interface-dlci 201
exit
router rip
version 2
network 10.0.0.0
network 192.168.1.0
Router3 Konfigürasyon
Enable
Conf Term
interface FastEthernet0/0
ip address 10.0.2.1 255.255.255.0
interface Serial0/0
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
interface Serial0/0.301 point-to-point
ip address 192.168.2.2 255.255.255.252
frame-relay interface-dlci 301
exit
router rip
version 2
network 10.0.0.0
network 192.168.2.0
Router4 Konfigurasyon
Enable
Conf term
interface FastEthernet0/0
ip address 10.0.3.1 255.255.255.0
interface Serial0/0
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
interface Serial0/0.401 point-to-point
ip address 192.168.3.2 255.255.255.252
frame-relay interface-dlci 401
exit
router rip
version 2
network 10.0.0.0
network 192.168.3.0
  1. Henüz yorum yapılmamış.
  1. No trackbacks yet.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Connecting to %s

%d blogcu bunu beğendi: