Anasayfa > Cisco > Static Routing Konfiguration

Static Routing Konfiguration


Router 0 Konfigürasyonu

Router0>enable

Router0#conf term
Router0(config)#interface Serial0/0

Router0(config-if)#ip address 192.168.1.1 255.255.255.252

Router0(config-if)#clock rate 64000

Router0(config-if)#exit

Router0(config)#interface FastEthernet0/0

Router0(config-if)#ip address 192.168.2.1 255.255.255.248

Router0(config-if)#no shutdown

Router0(config-if)#exit

Router0(config)#ip route 192.168.1.4 255.255.255.248 192.168.1.2

Router0(config)#ip route 192.168.2.8 255.255.255.248 192.168.1.2

Router0(config)#ip route 192.168.2.16 255.255.255.248 192.168.1.2

Router0(config-if)#exit

Router0(config)# exit

Router0#copy running-config startup-config

Router 1 Konfigürasyonu

Router1>enable

Router1#conf term

Router1(config)#interface FastEthernet0/0

Router1(config-if)#ip address 192.168.2.9 255.255.255.248

Router1(config-if)#no shutdown

Router1(config-if)#exit

Router1(config)#interface Serial0/0

Router1(config-if)# ip address 192.168.1.2 255.255.255.252

Router1(config-if)#no shutdown

Router1(config-if)#exit

Router1(config)#interface Serial0/1

Router1(config-if)# ip address 192.168.1.5 255.255.255.252

Router1(config-if)#clock rate 64000

Router1(config-if)#no shutdown

Router1(config-if)#exit

Router1(config)#ip route 192.168.2.0 255.255.255.248 192.168.1.1

Router1(config)#ip route 192.168.2.16 255.255.255.248 192.168.1.6

Router0(config-if)#exit

Router0(config)# exit

Router0#copy running-config startup-config

Router 2 Konfigürasyonu

Router2>enable

Router2#conf term

Router2(config)#interface FastEthernet0/0

Router2(config-if)#ip address 192.168.2.17 255.255.255.248

Router2(config-if)#no shutdown

Router2(config-if)#exit

Router2(config)#interface Serial0/0

Router2(config-if)# ip address 192.168.1.6 255.255.255.252

Router2(config-if)#no shutdown

Router2(config-if)#exit

Router2(config)#ip route 192.168.1.0 255.255.255.248 192.168.1.5

Router2(config)#ip route 192.168.2.0 255.255.255.248 192.168.1.5

Router2(config)#ip route 192.168.2.8 255.255.255.248 192.168.1.5

Router2(config-if)#exit

Router2(config)# exit

Router2#copy running-config startup-config

Static Route’ları silme

Router0

Router0>enable

Router0#conf term

Router0(config)#no ip route 192.168.1.4 255.255.255.248 192.168.1.2

Router0(config)#no ip route 192.168.2.8 255.255.255.248 192.168.1.2

Router0(config)#no ip route 192.168.2.16 255.255.255.248 192.168.1.2

Router1

Router1>enable

Router1#conf term

Router1(config)#no ip route 192.168.2.0 255.255.255.248 192.168.1.1

Router1(config)#no ip route 192.168.2.16 255.255.255.248 192.168.1.6

Router2

Router2>enable

Router2#conf term

Router2(config)#no ip route 192.168.1.0 255.255.255.248 192.168.1.5

Router2(config)#no ip route 192.168.2.0 255.255.255.248 192.168.1.5

Router2(config)#no ip route 192.168.2.8 255.255.255.248 192.168.1.5

  1. Henüz yorum yapılmamış.
  1. No trackbacks yet.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Connecting to %s

%d blogcu bunu beğendi: